Asus O!Play review

Llevaba un par de meses con la idea de comprar un Media Player HD y jubilar mi NOX HTPC. Tenía varias opciones:

DViCO TVIX 6500 (279€)
Asus O!Play (119€)
Popcorn Hour C-200 (349€)

El Tvix tenía todos los números, tres amigos míos ya lo tenían y estaban muy satisfechos con él. Los de DViCO están haciendo un gran trabajo con las actualizaciones y hoy día es uno de los mejores reproductores HD del mercado. Casi estaba convencido de comprarlo, cuando en junio Asus anunció el O!Play, que por características prometía plantarle cara al Tvix y superar al Popcorn A-110 y al WD HD. Como salía en julio, decidí esperar. Mientras tanto, Popcorn anunció el sucesor del A-100, el Popcorn Hour C-200, con el último chip de Sigma, el SMP8643.
Finalmente decidí quitar al Popcorn de mi lista de preferencias, por una simple cuestión económica, y comprar el Asus O!Play. Si no me convencía, siempre podría cambiarlo por el Tvix.

Y ayer, por pura casualidad, lo encontré en una tienda de Barcelona y al módico precio de 88€ (IVA incluido).
Al llegar a casa lo instalé en un abrir y cerrar de ojos (HDMI a la tele, cable óptico al amplificador, AC a la corriente). Una vez en marcha, le conecté un Seagate FreeAgent de 750GB por USB y lo reconoció a la primera. Me fui directo a una película que siempre me ha dado problemas con anteriores reproductores. Era El diablo viste de Prada, en formato M2TS con un bitrate de 32,6 Mbps (H264 High@L4.1) y DTS a 755 Kbps, a 23,976 fps. La vi entera sin problemas, con total fluidez y sin pérdidas de sincronismo audio-vídeo (avancé hacia delante y hacia atrás varias veces, a ver si petaba, pero no… estable como una roca).
Ya por la mañana, conecté mi otra adquisición de ayer tarde, el Sharkoon QuickPort Pro.

Tenía intención de conectarlo por USB al Asus y por eSATA al PC, así podría nutrirlo desde el PC a toda velocidad y el Asus accedería a él sin problemas por el lentorro USB. Pero… lo único que vi fue un DEVICE NOT SUPPORTED bien hermoso. Ni por USB ni por eSATA, el Sharkoon no está soportado por el O!Play. Empezamos mal… Ya he reportado el error a Asus. (* Solucionado con el firmware 1.11)

Lo siguiente fue acceder a mis carpetas compartidas en el PC. Una hora después del primer intento, seguía sin poder acceder. Me pedía login y password, y por muchos cambios que hice en el PC, no hubo manera. De vuelta al foro de Asus, veo que no soy el único con este problema. Al parecer, el Asus y el Windows 7 no se llevan bien. Segundo error reportado a Asus. (* Solucionado con el firmware 1.17)

En el FreeAgent sólo tenía DVDs, en formato VTS e ISO, los cuales pudo reproducir sin inmutarse, menus incluidos, y algunos MKV, tanto 720p como 1080p. No tuvo ningún problema con ellos, excepto con los subtítulos, que los acentos y caracteres como la ñ salían corruptos. De todas formas hay una opción para cambiarle la fuente de los subtítulos, ya me lo miraré. Tampoco tuvo problemas con los audios, pude pasar de uno a otro pulsando una tecla y los DTS se oían perfectamente por la TV a través del HDMI.

Actualización: He probado el apartado Musica. Se ha tragado sin rechistar archivos FLAC, MP3, WMA y OGG, tal y como prometían sus especificaciones.
Obviamente, puedes ver fotos mientras suena la música.

También he probado un MKV vía Pendrive y no han habido problemas. Lamentablemente, mi Pendrive es de 4GB y lo tengo bastante petado, haciendo sitio he conseguido meter un documental de 1,5GB a 720p y AC3 2.0, ya se que no se le exige mucho con eso, pero era lo que tenía más a mano.

Actualización 3/8: He probado el BD del Caballero oscuro, el TrueHD se escucha por la tele a través del HDMI, y por SPDIF por el amplificador, aunque en 2.0 (mi Harman Kardon no es compatible con TrueHD y DTS-HD).

* Actualización 15/12: Instalada la versión 1.17P del firmware. Tanto el Sharkoon como el Windows 7 funcionan perfectamente con el Asus O!Play.
Sorprendente como está evolucionando el aparato… poco a poco están puliendo errores y añadiendo nuevas características.

Podéis encontrar más información en este hilo de Antiscreeners.

Anuncios

43 pensamientos en “Asus O!Play review

  1. Dices que lo compraste por 88€ en una tienda de BCN.. puedes decir en cuál? iba a pedirtelo en privado pero veo que no tienes un formulario de contacto..

    Si no quieres decir el nombre de la tienda por aquí enviame un e-mail a la dirección que he puesto.

    Un saludo y gracias 😉

  2. Buenas.

    Gracias por este articulo.Le tengo echado el ojo al O!play, pero me surge la duda de si soportara lector de dvd o bluray por el usb.

    Si lo soportase, estoy totalmente decidido a pillarmelo.

    Supongo que esos errores que comentas se subsanaran en próximos firmware, no parecen graves.

    Saludos.

  3. Hola!

    Me interesa mucho este aparatito.

    Uso la 360 para ver videos en HD pero la interfaz se me antoja malisima.

    He usado el wd-tv de un amigo y me ha encantado, sobre todo la interfaz con caratulas. Lo malo es que tengo mucho material en .WMV y el WD-TV no se lleva muy bien con el.
    ¿Qué tal reproduce el asus el contenido, audio y video de los videos en .wmv?
    Me interesa mucho y tambien si soporta caratulas.

    Muchas gracias, un saludo y a disfrutar del aparato.

  4. Hola!

    Me interesaría mucho saber que tal reproduce los ficheros de video en formato WMV y si muestra caratulas de las peliculas, vamos, comparaciones con el wd-tv.

    Salu2

    • Pues el WMA es el formato que más problemas da con el Asus. Acabo de probar 7 archivos WMV y 2 han dado error.
      Uno de los ‘corruptos’ era este:

      Video
      ID : 2
      Format : VC-1
      Codec ID : WVC1
      Codec ID/Hint : Microsoft
      Duration : 32mn 13s
      Bit rate : 8 000 Kbps
      Width : 1 280 pixels
      Height : 720 pixels
      Display aspect ratio : 16/9
      Frame rate : 29.970 fps
      Resolution : 16 bits
      Bits/(Pixel*Frame) : 0.290
      Stream size : 1.80 GiB (98%)

      Audio
      ID : 1
      Format : WMA2
      Codec ID : 161
      Codec ID/Info : Windows Media Audio 2
      Duration : 32mn 15s
      Bit rate : 128 Kbps
      Channel(s) : 2 channels
      Sampling rate : 44.1 KHz
      Resolution : 16 bits
      Stream size : 29.5 MiB (2%)

      Como ves, nada del otro mundo, pero…
      En cambio, otro archivo, también con VC1, no ha dado problemas:

      Video
      ID : 2
      Format : VC-1
      Format profile : AP@L3
      Codec ID : WVC1
      Codec ID/Hint : Microsoft
      Description of the codec : Windows Media Video 9 Advanced Profile
      Duration : 1h 39mn
      Bit rate mode : Variable
      Bit rate : 10.9 Mbps
      Width : 1 920 pixels
      Height : 1 080 pixels
      Display aspect ratio : 16/9
      Frame rate : 29.970 fps
      Resolution : 24 bits
      Colorimetry : 4:2:0
      Scan type : Progressive
      Bits/(Pixel*Frame) : 0.176
      Stream size : 7.59 GiB (96%)
      Language : en-us

      Audio
      ID : 1
      Format : WMA3
      Format profile : M2
      Codec ID : 162
      Codec ID/Info : Windows Media Audio 3
      Description of the codec : Windows Media Audio 10 Professional – 440 kbps, 48 kHz, 5.1 channel 24 bit 1-pass CBR
      Duration : 1h 39mn
      Bit rate mode : Constant
      Bit rate : 440 Kbps
      Channel(s) : 6 channels
      Sampling rate : 48.0 KHz
      Resolution : 24 bits
      Stream size : 313 MiB (4%)
      Language : en-us

  5. …….pufffffff, pues que rabia, tengo bastante material
    en HD-WMV y seguro que la mayoría tienen el audio en WMA 😦

    De hecho,….., si consideraba el Asus en lugar del WD era por eso.

    Que lástima.

    Muchas gracias, un saludo.

    • Si, se pueden mover e incluso cambiar de tamaño. Yo los hago pequeños y los meto en la franja negra de abajo, se leen perfectamente y quedan fuera de la imagen.

  6. Muy buenas opengt, mañana recojo el asus en appinformatica, yo tb tengo como sistema el windows 7, cuando le lei tus comentarios con los problemas en la red me entro cangelo pero bueno pienso que esto se debe solucionar ya sea con un nuevo firm o trasteando en el sistema, en fin yo lo trasteare y si encuentro algo lo publicaré. Un saludo

    • Yo he probado de todo y no hay manera, pero ánimo, si encuentras la solución, muchos lo agradecerán.
      Si no… en septiembre debería llegar la respuesta por parte de Asus.

  7. Aupa Opengt!

    Me invitaste a HD City. Entré, me descargué unas pelis y cometí la torpezad borrar los torrents. Fui baneado, y los volví a seedear hace como 3 días. Se supone que deberían quitarme el baneo y dejarme descargar, pero no ha pasado nada.
    ¿Qué puedo hacer?

    Saludos y gracias.

    PD: por cierto, el Asus O!Play, por ahora, una maravilla. Y con próximas actualizaciones, fijo que lo borda 😉

  8. Hola, yo acabo de comprar el reproductor en una tienda online de informática, en pccomponentes por 95€. Tengo una pregunta, dices que en windows 7 no es capaz de “navegar” por las carpetas… en xp también pasa esto? De hecho uno de los principales motivos en comprar este O!Play es para conectarlo directamente al PC y poder navegar entre carpetas y reproducir las películas que tengo.
    Por cierto y referido a esto último, mi pc solo tiene una entrada LAN pero para no tener que estar desconectando el cable constantemente que va del router al pc existe algún adaptador, tipo ladrón, para conectar dos LAN en una sola entrada?

    Saludos!

  9. Hola. Hoy me ha llegado mi O!play y yo tb tengo Win7. Has conseguido hacerlo funcionar por red???
    Y si es que si, me puedes explicar como???
    Gracias.

      • Hola serias tan amable de enviarme la versión de Firmware 1.17P, o dedirme donde bajarla.
        Resulta que yo también tengo windows7, y la respuesta de Asus a sido que:

        Estimado Cliente:

        Este equipo no es compatible con Windows 7, es por ello por lo que no funciona correctamente al conectarse al equipo que funciona con W7.

        Atentamente,
        ASUS TSD

        Y se quedan tan tranquilos. Es decir, colocan un producto al mercado que no es compatible con los so del mercado.

        Si con la versión 1.17P funciona, no entiendo porque no lo dicen.

        Gracias

  10. Holaaa !! te cuento que tengo mi dedo indice amarrado a la palma de mi mano, ya que estoy que le le doy un click para comprarlo on-line, perooo.. peroo, quisiera saber tu retroalimentacion sobre este dispositivo de Asusu O!PLAY, quisiera saber si lee formato blue ray, es lo que mas me interesa por el momento.

    Mil gracias por tu ayuda

    • De momento tiene un soporte muy básico del formato Blu-Ray en ISO, reproduce la película pero no tienes menus ni capítulos.
      Si, como yo, tienes la estructura del BD en un disco duro, puedes acceder a llos ficheros M2TS y cargarlos sin problemas.
      Me encantaría que el O!Play cargara la estructura con los menus y todo, pero… de momento no puede ser.

  11. He visto que hay dos versiones del O!play, una con WIFi y la otra sin él. La que no lo trae ¿se le puedo poner un wifi usb para conectarme con él a la red que tengo en casa? me refiero a una llave usb wifi, claro
    un saludo

    • De salida, en plan plug&play, no. Tal vez haya alguien que se curre la carga de unos drivers desde Linux, pero no será una tarea trivial…

  12. Hola amigo, donde descargo el ultimo Firmware?
    en asus solo he encontrado para sistema operativo linux, es el mismo para windows?

    Saludos.

  13. me compré este aparato recientemente, pero como debo hacer para marcar un mp3 desde mi laptop y mandarlo a sonar al asus o!play sin necesidad de usar el control remoto bajo windows 7 ???? espero su rtta / /

    • Con este modelo en concreto no, al menos vía wifi, por usb supongo que encontraría la tarjeta de memoria. Con el nuevo modelo con wifi, pues ni idea…

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s